Back to overview
Maintenance

Full service maintenance

May 5, 2026 at 2:05pm UTC  –  May 5, 2026 at 2:14pm UTC
Affected services
Lumira Bot
api.lumiraranking.co.uk

Resolved
May 5, 2026 at 2:14pm UTC

We’ve successfully completed the database migration, moving all existing data into the new system without affecting the underlying schema structure. This process involved transferring collections and documents while preserving relationships, identifiers, and data integrity, ensuring that everything remains consistent with the previous setup.
On the new database, you should now experience improved performance and more efficient data handling. Queries should execute faster due to better infrastructure and optimization on the new server, especially under higher load conditions. This also positions the system to scale more reliably as usage increases.
From a user perspective, the system should behave exactly the same in terms of features and data availability, but with smoother response times and reduced latency in operations that involve database reads or writes. Any previous bottlenecks tied to the old database environment should now be significantly reduced.
If anything seems off—missing data, inconsistencies, or unexpected behavior, it’s worth flagging early so it can be verified against the migrated dataset and logs.

Updated
May 5, 2026 at 2:14pm UTC

Maintenance ended

Updated
May 5, 2026 at 2:05pm UTC

We've started our migration and all the services affected are offline.

Created
May 5, 2026 at 2:05pm UTC

Our services will be temporarily unavailable as we transition to a newly redesigned database system. This upgrade focuses on improving how data is organized, stored, and accessed, allowing for significantly faster processing speeds and more reliable performance. By restructuring the underlying system, we aim to reduce delays, enhance stability, and support future scalability as usage grows.
During this migration period, certain features and functionalities may not be accessible. We understand that interruptions can be inconvenient, but this step is essential to deliver a smoother, more efficient experience moving forward. Once the migration is complete, users can expect quicker response times, improved data handling, and a more robust overall system.
We appreciate your patience and understanding as we work to enhance our services.